Jump to content


Photo
- - - - -

Fps Drop in Mercenaries :/


  • Please log in to reply
12 replies to this topic

#1 ThorinN12

ThorinN12
  • Member of ImperiaL
  • 29 posts
  • 9081 kills

Posted 18 October 2020 - 02:28

I dont really know how to explain it and i dont think i can explain it xD but i got fps drop like playing Persistent Kingdoms especially in happy hour time. I dont have potato pc and i dont think its about my pc, something wrong with game and idk what and also i can guarantee you im playing with more fps in Persistent Kingdoms. 

 

So has anyone else had this problem?


#2 Aristotel, Semen Philosopher

Aristotel
  • Member of Lodis
  • 1540 posts
  • 31941 kills

Posted 18 October 2020 - 08:22

I dont really know how to explain it and i dont think i can explain it xD but i got fps drop like playing Persistent Kingdoms especially in happy hour time. I dont have potato pc and i dont think its about my pc, something wrong with game and idk what and also i can guarantee you im playing with more fps in Persistent Kingdoms. 

 

So has anyone else had this problem?

try to set your max fps to either 60 or 120. It used to fps drop for me because fps jumped between different values.


#3 AzoreKK, king of this mod

AzoreKK
  • Member of Akritai
  • 394 posts
  • 21884 kills

Posted 18 October 2020 - 11:38

I dont really know how to explain it and i dont think i can explain it xD but i got fps drop like playing Persistent Kingdoms especially in happy hour time. I dont have potato pc and i dont think its about my pc, something wrong with game and idk what and also i can guarantee you im playing with more fps in Persistent Kingdoms. 

 

So has anyone else had this problem?

Stop playing merc then


#4 sandorra, Horus Lupercal

sandorra
  • Member of Korpi
  • 8740 posts
  • 26761 kills

Posted 18 October 2020 - 12:08

Do you have unnecessary programs running in the background?


#5 ThorinN12

ThorinN12
  • Member of ImperiaL
  • 29 posts
  • 9081 kills

Posted 18 October 2020 - 12:47

Do you have unnecessary programs running in the background?

Nope but i can record a happy hour for evidence

 

get a better pc retard

shut your mouth and watch some quality videos from here https://www.youtube....w_as=subscriber

 

 

try to set your max fps to either 60 or 120. It used to fps drop for me because fps jumped between different values.

I tried already but still same 


#6 ThorinN12

ThorinN12
  • Member of ImperiaL
  • 29 posts
  • 9081 kills

Posted 18 October 2020 - 19:25

Its happening in crowded areas like this 

 

https://youtu.be/C4VZbJ7RdLE


#7 sandorra, Horus Lupercal

sandorra
  • Member of Korpi
  • 8740 posts
  • 26761 kills

Posted 18 October 2020 - 20:06

SImplest option would be to lower your graphics settings, like bodycount and such


#8 ThorinN12

ThorinN12
  • Member of ImperiaL
  • 29 posts
  • 9081 kills

Posted 18 October 2020 - 22:11

SImplest option would be to lower your graphics settings, like bodycount and such

 

No, you dont understand me. I dont had this problem before it just happened i mean i was playing without this problem like 2-3 months ago, i did check everything but i couldnt find any solution and also if there was a problem with my pc, i would live in other games but i dont 


#9 sandorra, Horus Lupercal

sandorra
  • Member of Korpi
  • 8740 posts
  • 26761 kills

Posted 19 October 2020 - 10:04

Nothing has changed on serverside, so it pretty much has to be a problem on your end.

#10 Gwaihir, Member title? Member title? BAN MORE LIKE

Gwaihir
  • Member of Gnni
  • 4662 posts
  • 16006 kills

Posted 19 October 2020 - 10:46

Thats what they all say, but unbeknownst to you Sandorra has been de-belting the in-server viro-checks, adding 2.5 gigabytes to the bi-lateral omnigrater and zizabiting the motherboard with the new Trackviro software. Trust me, I know what I'm talking about here. 


#11 Namakan, eh

Namakan
  • Member of Folly
  • 1311 posts
  • 23938 kills

Posted 19 October 2020 - 10:49

check if you have edit mode turned on in warband launcher, that can cause worse performance. its usually only noticable on PW/PK/Full Invasion and other mods of that scale, but who knows...


#12 Vib, Ask Tjav

Vib
  • Member of Akai
  • 1196 posts
  • 49428 kills

Posted 20 October 2020 - 16:48

I had the same issue a while ago when I re-installed Warband. Update your graphics drivers and set maximum FPS to 300 in the launcher options. 


#13 N3cr0

N3cr0
  • Member of Angmar
  • 24 posts
  • 23901 kills

Posted 24 December 2020 - 01:41

buy this 

https://greatecno.co...jBoCvs0QAvD_BwE

Edited by N3cr0, 24 December 2020 - 01:42.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users