Jump to content


Photo

Ping Issues with the Offical Merc Servers


  • Please log in to reply
29 replies to this topic

#1 Walex

Walex
  • Member of Genesis
  • 4 posts
  • 43961 kills

Posted 27 November 2018 - 21:44

My Problem is that when ever I try to Play on EU1, EU2 or EU3 my Ping is up in the 140-180. But whenever I Play on Unknown or Sabo´s Servers I am getting a Ping of around 12-22. Has anyone got ideas in Fixing this issue?

I am having this Problem now for more then 4 day´s. I already had this issue for one day a few weeks ago but now it´s staying already for so Long.

 

  • Vasilis10987 and Larvae like this

#2 Vasilis10987

Vasilis10987
  • 15 posts
  • 10858 kills

Posted 28 November 2018 - 01:13

My Problem is that when ever I try to Play on EU1, EU2 or EU3 my Ping is up in the 140-180. But whenever I Play on Unknown or Sabo´s Servers I am getting a Ping of around 12-22. Has anyone got ideas in Fixing this issue?

I am having this Problem now for more then 4 day´s. I already had this issue for one day a few weeks ago but now it´s staying already for so Long.

Hello,i have exactly the same issue.Before 5 or 6 months i had this *** once in a while,the past week i see that other players has the same problem also.I was lucky enough not to have before 2 days but today it came back.


#3 Remus, Im unlucky, but get proper earnings

Remus
  • Member of EE
  • 6965 posts
  • 50645 kills

Posted 28 November 2018 - 06:49

Got exactly the same problem as Walex, 190 ping all the time. Apparently a VPN lowered it to 65. Still wanna know what's happening.
  • wangchan likes this

#4 kevinnn

kevinnn
  • 15 posts
  • 12806 kills

Posted 28 November 2018 - 09:06

My Problem is that when ever I try to Play on EU1, EU2 or EU3 my Ping is up in the 140-180. But whenever I Play on Unknown or Sabo´s Servers I am getting a Ping of around 12-22. Has anyone got ideas in Fixing this issue?
I am having this Problem now for more then 4 day´s. I already had this issue for one day a few weeks ago but now it´s staying already for so Long.


Cos u nub !

#5 Sleekphantom, Laghairt eitilt Éire. Ladmin.

Sleekphantom
  • Member of Fratres
  • 2186 posts
  • 28997 kills

Posted 28 November 2018 - 14:12

I've had that for years throughout Warband, and only Warband. It just comes and goes.


#6 Larvae

Larvae
  • Member of Akai
  • 9 posts
  • 2556 kills

Posted 30 November 2018 - 04:52

same here 


#7 Dekkers, Stop Muting Me Please Admin Friend

Dekkers
  • Member of SmH
  • 48 posts
  • 18431 kills

Posted 30 November 2018 - 21:16

I once had it and resetting my router fixed it

Other than that, I suppose resetting the actual merc servers could work, although I have no idea how often that happends

 

oh and unmuting me would work too


#8 Extazi, MK

Extazi
  • Member of Folly
  • 215 posts
  • 25452 kills

Posted 30 November 2018 - 23:30

Whenever I see those lags they happen to the enemy and then they die due to my warhammer spam, but when they dont lag they hit me back and I die....

Edited by Extazi, 30 November 2018 - 23:31.


#9 Pharis, Nigel Farage's pic is larger than 70Kb ffs

Pharis
  • Member of Master
  • 205 posts
  • 24121 kills

Posted 01 December 2018 - 10:47

Got the same and It's getting AIDS


#10 Bilekamora

Bilekamora
  • Member of EE
  • 1 posts
  • 37610 kills

Posted 01 December 2018 - 11:27

I have almost same problem.But im getting high in Unknown too.Just normal in Saboo's for a month.

#11 Aristotel, @Rangah

Aristotel
  • Member of OT
  • 1065 posts
  • 29780 kills

Posted 01 December 2018 - 12:27

Recently i started freezing a lot. I thought its because of my hardware, but all the drivers are up to date and im playing on low settings. Then i noticed that right after freeze wears off i have 180+ ping. Freezes are 7-8 secs long and its aids when you charge into enemies and it happens...


#12 SirAlecks, *gets warned* "admin is comic?" -Sharp_Shneider 2k16

SirAlecks
  • Member of CI
  • 630 posts
  • 38006 kills

Posted 01 December 2018 - 14:59

I can confirm that all traces of rerouting belong to SKOD's chinese hackers, gamers you know what to do. 


#13 Remus, Im unlucky, but get proper earnings

Remus
  • Member of EE
  • 6965 posts
  • 50645 kills

Posted 01 December 2018 - 15:37

Got the same and It's getting AIDS

get Proton VPN, it fixes your ping properly. Believe me, works for Dominik and me


#14 Vasilis10987

Vasilis10987
  • 15 posts
  • 10858 kills

Posted 02 December 2018 - 19:45

get Proton VPN, it fixes your ping properly. Believe me, works for Dominik and me

Worked for me! Thank's mate ;)


#15 Remus, Im unlucky, but get proper earnings

Remus
  • Member of EE
  • 6965 posts
  • 50645 kills

Posted 03 December 2018 - 06:46

My ping went from 180 down to between 65 and 80, so yeah.
But the server could still have a reset, doesn't hurt anyone.

#16 Teyrn, Scallywag Eoin

Teyrn
  • Member of Folly
  • 549 posts
  • 5174 kills

Posted 03 December 2018 - 08:46

I had 300 ping yesterday, gonna give that proton VPN a shot

#17 Extazi, MK

Extazi
  • Member of Folly
  • 215 posts
  • 25452 kills

Posted 03 December 2018 - 18:40

I will try proton VPN just to see if i can lower my ping to 20 


#18 Dekkers, Stop Muting Me Please Admin Friend

Dekkers
  • Member of SmH
  • 48 posts
  • 18431 kills

Posted 13 December 2018 - 18:03

Everyone is having shit pings these days (since a week or so)

 

Someone fix

 

pls

  • habsburg likes this

#19 Rey_, I WILL BE HOKAGE

Rey_
  • Member of EE
  • 170 posts
  • 18144 kills

Posted 15 December 2018 - 14:15

Everyone is having shit pings these days (since a week or so)

 

Someone fix

 

pls

This. EU1 & EU2 are constantly lagging with ping ranging from normal 50(for me) to 100. I have noticed that this it the problem for most of the players. No such problems with Unknown or Sabo servers.

 

Any news on this and when can we get this fixed?


#20 Anchor_The_Mean

Anchor_The_Mean
  • Member of Crusade
  • 334 posts
  • 35137 kills

Posted 15 December 2018 - 15:47

The chat multiplying bug is usually a symptom of the servers not being reset. 

  • Remus likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users