Jump to content


Photo

High ping, only on Mercs EU servers


  • Please log in to reply
8 replies to this topic

#1 ChubbyCat

ChubbyCat
  • Member of Anti
  • 30 posts
  • 4548 kills

Posted 09 March 2018 - 07:38

So for the past week or so I've had twice as high ping on Mercenaries. It's a stable 300 ping, and it's only on Mercs EU servers. Russian servers have the usual ping, all the unofficial servers like unknown also have good ping, and all servers from other mods have good ping for me as well. I've heard other people have had this problem as well. I spoke to some admins and I was told that the most likely cause for this is that my router is connected to a bad hub that may be either an issue on the server's end or my end, but he said it will get fixed over time. Only issue is I've had this problem on PW before and it took about 4 weeks, which I definitely don't want to wait for. Is there any way to change my connection to a better hub? To people who have had this issue before, did you find any solution to fix it or did it just get fixed on its own? If so how long? 

Edited by ChubbyCat, 09 March 2018 - 07:42.


#2 Mash, Mash. Clarence_on_a_horse. King of the horse archers

Mash
  • Member of OT
  • 1079 posts
  • 60649 kills

Posted 09 March 2018 - 08:36

http://forums.mbmerc...r-ping-is-high/


#3 ChubbyCat

ChubbyCat
  • Member of Anti
  • 30 posts
  • 4548 kills

Posted 09 March 2018 - 11:21

Already tried that, I was told homer wouldn't be able to do anything about it.


#4 Sf, https://youtu.be/KlgfqddpEEc

Sf
  • Member of Swannice
  • 947 posts
  • 23577 kills

Posted 09 March 2018 - 15:06

had the same problem several times now and after 1 or 2 days ping just went back to normal


#5 ChubbyCat

ChubbyCat
  • Member of Anti
  • 30 posts
  • 4548 kills

Posted 09 March 2018 - 16:27

had the same problem several times now and after 1 or 2 days ping just went back to normal

I've had it for quite a few days now


#6 Sf, https://youtu.be/KlgfqddpEEc

Sf
  • Member of Swannice
  • 947 posts
  • 23577 kills

Posted 09 March 2018 - 17:16

sucks to be you rn

  • Natsumi likes this

#7 ChubbyCat

ChubbyCat
  • Member of Anti
  • 30 posts
  • 4548 kills

Posted 09 March 2018 - 18:35

ikr


#8 kaghaz003

kaghaz003
  • 24 posts
  • 1689 kills

Posted 26 March 2018 - 00:00

just reset your modem untill your ping come back to normal as it was mine is always 100-110 but some times it becomes 160-200

and i reset the modem and it get fixed


#9 GanjaWEED

GanjaWEED
  • Member of Balamory
  • 13 posts
  • 51583 kills

Posted 31 March 2018 - 11:45

same problem but my ping is 59/69 and each time it changes i start lagging as i m playing at 100 or more :/





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users