Jump to content


Photo

How to start a new server


  • Please log in to reply
36 replies to this topic

#21 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 02 June 2016 - 20:31

the server does not appear in the list


#22 Helvete, cannot block

Helvete
  • Member of PLG
  • 4 posts
  • 2500 kills

Posted 03 June 2016 - 12:22

the server does not appear in the list

You're doing something wrong.


#23 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 03 June 2016 - 17:28

really?i thought that i was doing all right


#24 Helvete, cannot block

Helvete
  • Member of PLG
  • 4 posts
  • 2500 kills

Posted 03 June 2016 - 18:57

really?i thought that i was doing all right

Yarly. Make sure you've read this thread carefully
>http://forums.talewo...?topic=113653.0


#25 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 03 June 2016 - 19:52

i will thanks


#26 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 03 June 2016 - 22:14

i caaaaan't......the server doesn't appear at the list


#27 Aledor97

Aledor97
  • Member of Swannice
  • 89 posts
  • 23490 kills

Posted 04 June 2016 - 20:34

i caaaaan't......the server doesn't appear at the list

Have you opened every port? 

 

post the content of the log file maybe i can figure it out that way

  • Kingempire34 likes this

#28 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 05 June 2016 - 02:52

ok i will see


#29 Aledor97

Aledor97
  • Member of Swannice
  • 89 posts
  • 23490 kills

Posted 05 June 2016 - 12:22

ok i will see

Also make sure that 

 

set_add_to_game_servers_list 1

 

is set to and not to 0 !

  • Kingempire34 likes this

#30 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 05 June 2016 - 14:42

yes it is


#31 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 05 June 2016 - 14:47

i think i opened all the ports


#32 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 05 June 2016 - 14:49

i cant! idk why


#33 Eunukkimies

Eunukkimies
  • Member of SKoD
  • 451 posts
  • 28323 kills

Posted 11 June 2016 - 11:43

Because your Mexican ports have been all confiscated by Donald Trump


#34 Aledor97

Aledor97
  • Member of Swannice
  • 89 posts
  • 23490 kills

Posted 12 June 2016 - 12:21

i cant! idk why

Send me a screen of the bat shell and I'll might be able to get it running

  • Kingempire34 likes this

#35 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 14 June 2016 - 18:34

ok


#36 Kingempire34

Kingempire34
  • Member of TDS
  • 96 posts
  • 913 kills

Posted 14 June 2016 - 18:34

My PC has crashed and i havent got the bat in this PC........in thursday my PC is back

  • Purin likes this

#37 Lord Gaius FatCat, meow

Lord Gaius FatCat
  • Member of FatCat
  • 1101 posts
  • 47470 kills

Posted 07 July 2016 - 10:44

you wot!?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users