Jump to content


Photo
* * * * - 4 votes

Update: v1.028


  • Please log in to reply
48 replies to this topic

#41 Tywin, Veteran of the Stormcrows Mercenary Company

Tywin
  • Member of Stormcrow
  • 2090 posts
  • 19325 kills

Posted 03 June 2012 - 10:09

Man, there was a lot of hassle around this update :)

But it is still great. :)

So, since the "unimportant" problems are fixed now, i can go on and talk about stylish outfits and alien helmets. :D
Sorry if am spamming in this thread, if you want you can cut it out and paste my post into the suggestions thread.
So, for me the new viseored Bascinet looks ugly, just like a more ugly version of Klappvisor. So, i think you should replace it with a new helmet - and i just found the helmet i searched for years. :D
http://forums.talewo...ic,76943.0.html
This Helmet is what we need! Please please please replace the Visored Basicnet with it!
Spoiler (Click to Show)

#42 Roran 13, Sandorra's practice target

Roran 13
  • Member of Vintroth
  • 1290 posts
  • 31645 kills

Posted 03 June 2012 - 10:14

The visored bascinet is made to be fitted with Narf's men-at-arms pack, the new brigandines. If you use it with other armour, yes it gets fucked :)

It's an awesome helm imho.

#43 Homer

Homer
  • 1375 posts
  • 12689 kills

Posted 03 June 2012 - 10:14

Hi, Homer the link u gave me the little updater does not work (well im not sure) becuase 1st i have odwloaded it done what i notmally do, then i go on M&B W and it still not work it says something like "You are currently running on 1.027 not on 2.028" i have tryed all and the Nexodus one i have to make an account.

http://www.mediafire...t2t1l2me9ys8vem
http://www.gamefront...1.028-setup.exe

I have checked the first link and there were no problems with it. Install it and run Start > Mercenaries > Force Update. If you have Mercenaries v1.027, there's no need to download the full version of the mod, just run the updater. If it says your version is up to date, it's not lying. If it fails to update the mod, you should send me the log.

#44 Lew, Jew

Lew
  • Member of Balamory
  • 225 posts
  • 42493 kills

Posted 03 June 2012 - 10:18

i have downloaded the medifire one like 2 times now but it still not work ?! im currently downloading the GameFront one at this moment the one i normally use.

#45 Leonidas300, Le Mercenarié

Leonidas300
  • 1070 posts
  • 41014 kills

Posted 03 June 2012 - 10:54

i have downloaded the medifire one like 2 times now but it still not work ?! im currently downloading the GameFront one at this moment the one i normally use.

I think that you are doing something wrong and thats why you cant play it...maybe check the installation folder, you must install it like this: "C/Program Files/Mount&BladeWarband" and not like this "C/Program Files/Mount&BladeWarband/Modules".

#46 Viator, the White Wolf

Viator
  • Member of Dayne
  • 1657 posts
  • 34873 kills

Posted 03 June 2012 - 12:52

Hello!

I have another problem, since the new update I cant see the servers......
I updated with the Mercenaries Updater! Can someone help me?

#47 Jock

Jock
  • Member of LV
  • 3965 posts
  • 18633 kills

Posted 03 June 2012 - 13:03

Updated your Warband to 1.153?

#48 Viator, the White Wolf

Viator
  • Member of Dayne
  • 1657 posts
  • 34873 kills

Posted 03 June 2012 - 13:11

Steam did, but yes!

#49 Lew, Jew

Lew
  • Member of Balamory
  • 225 posts
  • 42493 kills

Posted 03 June 2012 - 15:24

Yes i have done this update for a long time i know what to do but this time it not work.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users